really stupid photoshop question

posted December 30th, 2017
so i'm mucking about with brushes because i'm trying to achieve an effect (and NOT having much success)... what i want to know is how to tell what brush i am using... yes - stupid question... i figure there's got to be some field somewhere that tells me, but i can't see it... none of the brushes in the PS pop up box are highlighted... furthermore, i downloaded some brushes that i think will get me what i wanted, but i can't tell which ones they are... i've got all the brush pre-sets sitting in photoshop but no clue how to tell which ones i just downloaded (they don't seem to be at the end), nor can i figure out which brush i am currently using so that i can go back to it if i decide in the end it's the one that will work best for what i am wanting to do...

(am i making any sense? i feel like a complete idiot on this one!!!)
posted December 30th, 2017
have you looked in the menu with the cog top right of the brushes dialog box? you can do all sorts of things there like rename brushes, import, etc. also if you hover over a brush a name comes up and you can custom name them.
posted December 30th, 2017
the current brush and its size is always shown in the second little dropdown box on the left when brush is selected.( thats also where the cog i mentioned is. )
posted December 30th, 2017
gosh it gets confusing when you play around in there lol
posted December 30th, 2017
@kali66 ta! It’s going on for midnight and I’m too tired to haul out my laptop right now... will go at it again in the morning... I’ve been trying for ages to get a specific effect with no luck at all... there must be a way though...
posted January 1st, 2018
Hi Northy, did find the selected brush? I have just updated to PS 2018 & now see what has perhaps happened - there is a new folder structure available - open all the folders to see where you are - https://www.youtube.com/watch?v=fcX1PwL13UU I am having trouble getting the default to stick to show brush tip and not name or stroke...( click the tick on & off, but it seems to change back & not load my custom brushes.. or....maybe I am barking up the wrong tree? :-D
posted January 1st, 2018
@ltodd tx!! hmmm... possibly this would help me get to where i want to be... looks like i need to update PS as well... i'm still on CC2015... somehow i thought it would update automatically, but i guess not? anyway, i'll spend some time working on that and then i'll see if i can find the brushes and make them do what i want them to do... tx again and happy new year!
Write a Reply
Sign up for a free account or Sign in to post a comment.