Problem uploading photos and comments.

posted October 6th, 2014
My computer has lately refused to upload photos to the project by using the upload box. I have to scroll down to the alternative upload instruction to upload my entry. . Also I cannot upload a comment or reply. I type the text in but it disappears when I click on "Post comment", What has gone wrong?
posted October 7th, 2014
Do you use a script blocker?
posted October 7th, 2014
I had this when I uploaded iOS8. Uploaded 8.2 and came right
posted October 8th, 2014
Thanks for the suggestions. I do have a script blocker but it always asks me before it blocks a script. Not in this case though. I havent tried to use my ipad to upload so it can't be a problem with IOS software. I tried using a laptop instead of the desk computer but the problem happens with this too. When I try to upload and click on browse nothing happens. I scroll down to use the alternative uploader and the upload works. I cannot then upload a comment or reply to a comment. before about seven days ago everything worked OK.
posted November 4th, 2018
From that point onward, you can sign in by tapping on the Sign-in catch on the upper left of the page. At that point, the page invigorates and tap on Yippee 360 Home connect on the upper right of the page to get into the 360 page. https://www.rollblissgi.com
Write a Reply
Sign up for a free account or Sign in to post a comment.